Wonder what is wrong?

I am told that my blog layout looks weird in some browsers , the blogroll goes right through the pictures and it´s not supposed to… I can’t see it myself and I dont know what the problem is  -it really bugs me!

How does it look to you? and does any of you know what might be wrong?

Pictures from today. Vilja and April on a playground.

25 Comments

  1. Reply
    Julie June 2, 2011

    i use google-chrome. and yes, it looks strange. sorry, can’t help you with any advice. hope you can solve it soon.

  2. Reply
    TIna June 2, 2011

    I use Firefox and Safari and it looks O.k.

  3. Reply
    judy June 2, 2011

    i use safari and it looks really strange here as well. can’t look at the fotos cause the sidebar is in them…
    btw: i liked the old layout much more :)

  4. Reply
    Elsa June 2, 2011

    I use google-chrome and it looks ok.

  5. Reply
    Anne June 2, 2011

    Jeg bruger firefox, og her ser din blog fin ud. Kan det ha’ noget at gøre med, om man bruger en mac eller pc?

  6. Reply
    lisa kjellerød June 2, 2011

    Im on a mac and on firefox and your blog looks normal to me!

  7. Reply
    Malene June 2, 2011

    Det ser fint ud på min Mac.

  8. Reply
    Polkadotjes June 2, 2011

    I’m looking in Firefox from Belgium en yep: the text is going right through the photo’s.
    Can’t help you with a solution, though. SOrry.

  9. Reply
    Ellen June 2, 2011

    I’m using Firefox and the text goes right through the photos, but I can’t help you, I’m sorry. The pictures are beautiful though. :)

  10. Reply
    Iris Vank June 2, 2011

    I use safari on my mac and the lay-out looks strange (indeed with the blogroll through the pictures) it has been like this for a few posts already, but I can’t remember since when exactly. By the way, I live in the Netherlands, do you think that makes the difference?

    (By the way, I’d like to take this opportunity to tell you I really love your work and your blog!)

  11. Reply
    Kati Schulz June 3, 2011

    Det ser rart ut på min Mac med Safari. Jeg tror ikke at det har med de forskjellige land å gjøre (jeg er i Tyskland), men heller med forskjellige versioner av browser. Jeg er ikke proffs på webdesign, men hvis det ser slikt ut, så kan det bero på at noen “overflow” i HTMLen/CSSen funker ikke helt.

  12. Reply
    nico June 3, 2011

    we use firefox,google-chrome & safari on a mac from germany and everything is in the right place

  13. Reply
    kawaiicph June 3, 2011

    Ser fint ud her på både mac og pc både med firefox, safari og google chrome, måske skulle du spørge dem om hvad de bruger-måske skal deres browsere opdateres? God weeekend :)

  14. Reply
    Simone June 3, 2011

    I never had any problems with your site, I’m using Firefox from Germany – maybe it’s a only a problem in certain countries?
    Lovely pictures!!!!

  15. Reply
    Elena June 3, 2011

    I am using google chrome and your blog looks ok :-? everything is in its right place.

  16. Reply
    jala June 3, 2011

    I use mozilla and it looks weird and hard to read indeed. :(

  17. Reply
    Merel June 3, 2011

    First: the girls are sooo cute!
    Second: I think the new theme in WordPress you use is not supporting the size of your pictures. Some of the theme’s don’t support the old preferences i guess… Or maybe change something in your CSS settings, but i don’t know how to do that…
    Good luck hope you’ll find out!

  18. Reply
    Marthe June 3, 2011

    Sidebar is in the photo’s here too, using safari on a mac & being in the Netherlands.
    It happened before, but then disappeared, so I figured you knew what was wrong. That was maybe about a week ago, with the hamburger photograph, if I remember correctly, but it might have been earlier.
    Perhaps you know what you were changing then, changed back and changed again so you can figure out what it is? Good luck! ;-)

  19. Reply
    Molly June 3, 2011

    Hej Brinja.
    Jeg bruger Internet explorer og det ser helt forkert ud. Skrift og billeder er blandet sammen i en stor omgang pærevælling :(

  20. Reply
    Eliza June 3, 2011

    I use IE in the Netherlands, and indeed, it’s been ‘wrong’ like this for a few weeks now.

    Good luck finding a solution!

  21. Reply
    nikaela June 3, 2011

    looks great to me! (from canada, using mozillia firefox)

    xx

    best luck!

  22. Reply
    Hildur June 3, 2011

    Jeg bruger den browser, som hører til Windows, og her ser din blog helt normal ud. Jeg håber, du finder frem til fejlen :-)

  23. Reply
    Martine June 3, 2011

    I think its fixed, your blog looks normal again. Very nice pictures from the girls!

  24. Reply
    Frau DingDong June 3, 2011

    I use firefox and everything is ok!

  25. Reply
    mws December 25, 2011

    it looks like it is snowing. i thought there was something wrong with my mac screen for awhile. i have been reading yer blog–despite this–for the past two days, straight!!!!!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>